Foire aux questions

9- Avec quels navigateurs le Coach Carbone est-il compatible ?

Les navigateurs compatibles avec le Coach Carbone sont :
- Internet Explorer (Version 6 minimum)
- Firefox (Version 2 minimum)
- Safari (Version 3.2.1 minimum)
- Lynxs (navigateur textuel/accessibilité web)
- Google Chrome

Pour mettre à jour votre navigateur, vous pouvez essayer les opérations suivantes :
- Firefox : Aller dans le menu Outil/Option/Mise à jour
- Safari : Aller sur le site www.apple.com/fr/safari
- Lynxs : Aller sur le site www.easycommander.com/telecharger/lynx
- Google Chrome : Aller sur le site www.google.com/chrome
- Internet Explorer : Normalement, mise à jour automatique des versions